Imx Fix in my experience
 
« prev next »

February 17, 2003 5:55 AM


I have this site at a point visually where I sort of like it and can at least live with it for a while. I've attempted to create a simple and targeted version of the site that will be easy on the eyes and invites you to participate.

15 months ago, this site was developed with the notion that it would help me find a new job (I was at a dot bomb), but now it's based on half assed ideas, poorly written missives and functionally incomplete technology. The idea of course is to intelligently improve my skills in all of those categories thru today's uber meme, blogging. I am looking for any suggestions you might have for improving this site, so speak up.

Meanwhile, here's what I have left over from the most recent (and hopefully last) redesign effort...

  1. I need to create a utility to allow visitors to save a 'faceurl' in a cookie that is used in the comment form.
  2. I need to test everything in PC based browsers (seriously).
  3. There's an odd bug in Safari (1.0 beta, v60) on the "external links" checkbox. Sometimes you can't click it on the search results page, and I don't know why. I want to fix it, but I don't think I can.
  4. Also, the links in the top left box (eg, "home") will behave in the opposite way they should based in the state of the checkbox. The links in blog posts will behave correctly. VERY weird. It works correctly in IE5.x/mac and Chimera.
  5. I'm not validating 100% for my chosen doctype, HTML 4.01 Transitional.
If you see any odd behaviors, broken links, missing images or just want to make a suggestion, please feel to post a comment.